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Enhancements
1. Maximum Number Limit of Erection Load Cases for Construction Stage Analysis

2. Multiple Modulus of Elasticity for Composite Prestressed Girder

3. Improvement in Prestressed Composite Bridge Wizard: Non-continuous Precast Beam

4. Improvement in Prestressed Composite Bridge Wizard: Diaphragm

5. Bilinear Type Spring Stiffness for Surface Spring Support

6. Force/Stress Contouring based on Center Value of Plate Elements

7. Concurrent Reactions of Moving Load Analysis with respect to Node Local Axis

8. Concurrent Forces of Elastic Links and General Links for Moving Load Analysis

9. Analysis Filtering of Elastic Links and General Links in Moving Load Analysis

10. New Inelastic Hinge Type: Parametric P-M (multi-curve)

11. Precast Section DB: AS

12. Response Spectrum Function: AS 5100.2: 2017

13. User-Defined Drying Basic Shrinkage Strain: AS 5100.5-2017

14. Relaxation of Tendons: AS 5100.5-2017

15. User-Defined Stress Limit for Crack Check: AS 5100.5-2017

16. Dynamic Load Allowance for Expansion Joint: AASHTO LRFD

17. Standard Vehicles: Indiana Department of Transportation

18. Standard Vehicles: Colombian CCP-14

19. Auto-Generation of Load Combination: BS 5400

20. Design Report in Czech

21. Response Spectrum Function: Philippines DPWH-BSDS 2013

22. India Material Database Update

23. IRS Load Combination

24. Prestressed Concrete Design by IRS Concrete Bridge Code
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1. Maximum Number Limit of Erection Load Cases for Construction Stage Analysis

 Analysis > Analysis Control > Construction Stage

• Maximumlimit in the numberof erectionloadcases is increasedfrom 5 to 10.

• More erectionloadscanbe appliedduring constructionstage andthe resultscan be viewedwith different erectionload casesandhence different loadfactors inthe loadcombination.

Construction Stage Analysis Control Data
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2. Multiple Modulus of Elasticity for Composite Prestressed Girder

 Properties > Section > Composite

• The modularratiobetweenslabconcreteandgirderconcretecanbe definedtodeterminethe creep-transformedsection propertiesof the compositesection.

• The tendonandreinforcementare not takenintoaccounttocalculatethe creep-transformedsectionpropertiesand henceapproximatestresses.

Composite PSC section Creep Transformed Section Properties
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3. Improvement in Prestressed Composite Bridge Wizard: Non-continuous Precast Beam

 Structure > Wizard > Prestressed Composite Bridge

• New optionis introducedtoapply non-continuousconditionfor the precast beamsbetweenneighboringspans.

• Bending momentis releasedat the slab connectingtwospans.

Precast Composite Girder Bridge Wizard

Continuous condition

Non-continuous condition
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4. Improvement in Prestressed Composite Bridge Wizard: Diaphragm

 Structure > Wizard > Prestressed Composite Bridge

• Individualdiaphragmscanbe included/excludedinthe modelingof prestressedcompositegirderbridge.

Precast Composite Girder Bridge Wizard

No Diaphragm

No Intermediate Diaphragm
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5. Bilinear Type Spring Stiffness for Surface Spring Support

 Boundary > Spring Supports > Surface Spring

• Bilinearspring typeis addedinthe Surface Spring Support tosimulatethe strength limitof the soil.The strengthlimit should be definedby the user.

• BothPointSpring Support andElastic Linkare supported.

Surface Spring Support

Spring

Strength

(kN)

Horizontal 

Displacement (m)

Horizontal Soil Stiffness(kN)

Spring Stiffness (kN/m)

Spring Strength [kN] 

= Section Width [m]×Element Length [m]×PHU [kN/m2]
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6. Force/Stress Contouring based on Center Value of Plate Elements

 Results > Results > Stresses > Plane-Stress/Plate Stresses

• Stressesat thenode are determinedby the linear interpolationof Gausspoints, whichoften leadstostress exceedingyieldstress inthe materialnonlinearanalysis.

• Platestresscontourcannowbe displayedusing the value at the elementcenter insteadof elementnodes.The centervalueswill not exceedthe yieldstress.

Without Center Contour option

Yield Stress=340MPa

With Center Contour option

Larger than yield stress Less than yield stress
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7. Concurrent Reactions of Moving Load Analysis with respect to Node Local Axis

 Result Tables > Concurrent Reaction

• Concurrent reactionsdue tomoving load case canbe viewedwithrespect tonode localaxisas wellas globalaxis.

• This is useful tocheck concurrentreactionsinthe skewedbridgesor horizontallycurvedbridges.

Support and Node Local

axis not parallel to global 

axis in the skewed bridge

Concurrent Reaction Group

Concurrent Reaction Table
Concurrent Reaction (Local)
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8. Concurrent Forces of Elastic Links and General Links for Moving Load Analysis
• Concurrent forcesof Elastic Linksand GeneralLinksare providedfor the moving loadanalysis.

• This is usefulwhen the bearingsof the bridge are simulatedusing Elastic links.

Moving Load Analysis Control

 Analysis > Analysis Control > Moving Load, Result Tables > Elastic Link,         Result Tables > General Link

Concurrent Forces of Elastic Links

Elastic Link Force Table
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9. Analysis Filtering of Elastic Links and General Links in Moving Load Analysis

 Analysis > Analysis Control > Moving Load

• The usercanchoose a groupof Elastic LinksandGeneralLinkstobe analyzedfor the moving loadcases.

• This filteroptionmakesthe analysis time muchshorterwhen there are a lot of Elastic Links/ GeneralLinksin the model.

Moving Load Analysis Control

Assign a boundary group

to Elastic Links representing 

bearings.

Select the boundary group.

Elastic links assigned to piles are not 

computed for moving load analysis.



12 / 27

Civil  2020 (v1.1)  Release NoteCivil 2020

10. New Inelastic Hinge Type: Parametric P-M (multi-curve)

 Properties > Inelastic Properties > Inelastic Hinge

• ParametricP-M (multi-curve)is anew inelastichinge typedescribedby bending momentvs. curvaturerelationshipwhich isa functionof the axial force.

• Unlike the othertypesof hinge, the momentvs. curvaturerelationshipcanbe definedby the userdependingon the axialforces.

Inelastic Hinge Properties

• The flexural behavior of the beam element is described by bending

moment vs. curvature relationship. This relationship is input in the

form of multilinear functions. The moment vs. curvature relationship

is a function of the axial force.

• The flexural behavior of the beam element is defined by two bending

vs. curvature relationships, one for each principal plane of inertia.

Interaction between the two bending moments (My and Mz) are not

taken into account.
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10. New Inelastic Hinge Type: Parametric P-M (multi-curve) continued

 Properties > Inelastic Properties > Inelastic Hinge

• Ultimatepositiveandnegativecurvaturecanbe specified.

• This hinge typecan be appliedtononlinearstaticor nonlineartime historyanalysis.

P-M Multi-Curve Type

• P-M Multi-Curve Type allows for bilinear and multilinear plasticity.

• The first data point corresponds to negative rupture and the last data

point corresponds to positive rupture. One data point – the zero point

– must be at the origin. A different number of data points can be used

for the positive and negative sections of the curve.

• Moment and curvature relationship can depend on the axial force

and the dependence can be different in tension and in compression.

The number of axial forces must be two at least.

• To obtain the bending moment-curvature curve for a level of axial

force not input, interpolation is used. This interpolation is performed,

not on the bending moment-curvature curves, but on the moment-

plastic curvature curves. The moment-plastic curvature curves are

automatically calculated from the bending moment-curvature curves.

• Strain hardening can be isotropic, kinematic or mixed. The moment-

curvature relationship can either be symmetric or non-symmetric.

Whether it is symmetric or non-symmetric, entire moment-curvature

curve should be entered.
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11. Precast Concrete Girder Section Database Update: AS-Super T RMS 2019
• AS-Super T RMS2019 T1, T2, T3, T4, T5

• This sectiondatabaseis alsoupdated in the TendonTemplate.

Section Data

 Properties > Section > PSC

AS-Super-T RMS 2019 DB

Tendon Template
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12. Response Spectrum Function: AS 5100.2: 2017
• Response spectrumfunctionas perAS 5100.2: 2017

Response Spectrum Functions Design Spectrum

 Load > Response Spectrum Data >  RS Functions
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13. User-Defined Drying Basic Shrinkage Strain: AS 5100.5-2017

 Properties > Time Dependent Material > Creep/Shrinkage

• The developmentof shrinkage straincan be definedusing user-defined dryingbasic shrinkage strain aswell asrecommendedvaluesfor each citieswhen applyingAS 5100.5-2017.

Time Dependent Material (Creep/Shrinkage)

Shrinkage development
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14. Relaxation of Tendons: AS 5100.5-2017

 Load > Load Type > Temp./Prestress

 Load > Prestress Loads > Tendon Property

• Prestress lossdue tothe relaxationof tendon iscalculatedasper equation3.3.4.3 of AS 5100.5-2017 using user-definedbasic relaxation,Rb.

• Rb(%) is the basic % relaxationof atendon at 1,000 hour.

Tendon Property AS 5100.5-2017 Specification
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15. User-Defined Stress Limit for Crack Check: AS 5100.5-2017

 PSC > Design Parameter > AS 5100.5: 17

• For the crackcontrol for flexure inprestressed beams, the maximumincrementof steelstress wasfixed as160 MPain the previousversion.

• Now, it canbe defined by the user.

Super T Girder Bridge

PSC Design parameter
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16. Dynamic Load Allowance for Expansion Joint: AASHTO LRFD 

 Load > Load Type > Moving Load > Moving Load Code > AASHTO LRFD

 Load > Moving Load Analysis Data > Dynamic Load Allowance

• Dynamic loadallowance isdefined inthe Vehicledialog inthe moving loadanalysisby AASHTO LRFD.

• Different dynamic loadallowancecannow be appliedtoaseparatestructuregroupusing thisnew feature.

Dynamic Load Allowance

AASHTO LRFD Specification

Truck loads on the deck joint
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17. Standard Vehicles: Indiana Department of Transportation
• Toll RoadLoadingNo.1, Toll RoadLoadingNo.2, SpecialToll RoadTruck, MichiganTrain Truck No.5, MichiganTrainTruck No.8

• SUPERLOAD- 11 Axles Loading,SUPERLOAD - 13 Axles Loading,SUPERLOAD - 14 Axles Loading,SUPERLOAD - 19 Axles Loading1, SUPERLOAD - 19 AxlesLoading2

INDOT Load Rating Vehicles

 Load > Load Type > Moving Load > Moving Load Code > AASHTO LRFD

 Load > Moving Load Analysis Data > Vehicles
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18. Standard Vehicles: Colombian CCP-14
• CCP-14 Truck, CCP-14 Tandem

 Load > Load Type > Moving Load > Moving Load Code > AASHTO LRFD, Load > Moving Load Analysis Data > Vehicles
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19. Auto-Generation of Load Combination: BS 5400
• Auto-generationof loadcombinationswith respecttoBS 5400 is now availablefor concretestructures.

 Results > Load Combination

ULS and SLS combinations Selecting BS 5400 for Auto Load Combinations
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20. Design Report in Czech

 Design > Composite Design > Excel Report, PSC > PSC Design > Excel Report

• The designreportsare providedin Czech for the compositesteelgirderdesignand prestressedconcretegirderdesignas perEurocode.

Design Report – EN 1994-2 Design Report – EN 1992-2
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21. Response Spectrum Function: Philippines DPWH-BSDS 2013

 Load > Response Spectrum Data >  RS Functions

• Departmentof publicworks andhighwaysbridge seismic designspecifications2013, Philippines

Response Spectrum Functions Design Spectrum
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22. India Material Database Update

 Properties > Material > Concrete

• Concrete: IRC:112-2011, IRSConcrete Bridge Code

IRC:112-2011 IRS Concrete Bridge Code
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23. IRS Load Combination

 Results > Load Combination

• Loadcombinationcan nowbe auto-generatedbasedon recommendationsin IRS Concrete BridgeCode, includingderailmentloads

• These loadcombinationcouldbe used for IRSPSC design

Load Combination dialogue box
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24. Prestressed Concrete Design by IRS Concrete Bridge Code

 PSC > Design Parameter > Parameters > IRS

• Prestressedconcretegirderdesignby IRS Concrete Bridge Codeis now available.

Input & Output parameters Excel Report


